Help! I updated the ToutApp add-in and now Outlook shows an error when I open it.

Due to a recent update to our Outlook add-in that enabled support for Outlook 2016, users on older versions of Windows may be experiencing an error similar to this when opening Outlook.

 

 

The reason this error is occurring is because the ToutApp Outlook add-in depends on a reference object in a newer version of the .NET framework than the version of .NET currently installed on machines running older versions of Windows. Not to worry, though! This is a quick fix.

All you need to do is download the updated version of the .NET framework from Microsoft's site, and install it on your machine. Once it's installed, please reboot the computer.

You can download the .NET update at the following link:

 

Microsoft .NET Framework (Web Installer)

 

After you've successfully installed and rebooted, go ahead and open Outlook. You should see it start up without issue, and the ToutApp add-in should be present and fully functional.

If you're still running into trouble, please reach out to us by submitting a ticket here.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.